]> Pileus Git - ~andy/sunrise/blob - app-emulation/xenman/xenman-0.4.2.2.ebuild
dev-libs/qextserialport: Fix qt deps, EAPI bump
[~andy/sunrise] / app-emulation / xenman / xenman-0.4.2.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit eutils
8
9 DESCRIPTION="An intuitive, GUI based Xen management tool covering all phases of the operational lifecycle."
10 HOMEPAGE="http://sourceforge.net/projects/xenman/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
12
13 LICENSE="LGPL-2"
14 SLOT="0"
15 IUSE="lvm2"
16 KEYWORDS="~amd64 ~x86"
17
18 DEPEND=""
19 RDEPEND=">=app-emulation/xen-3.0.2
20                 >=app-emulation/xen-tools-3.0.2
21                 >=app-arch/rpm-4.4.6[python]
22                 >=dev-python/pygtk-2.8.6
23                 >=x11-libs/vte-0.12.2[python]
24                 lvm2? ( sys-fs/lvm2 )
25                 dev-lang/python"
26
27 src_install() {
28         insinto /usr/share/${PN}
29         doins -r pixmaps/ xenman.glade
30
31         newsbin xenman.py xenman
32
33         dodoc changelog.txt README xenman.conf-*
34 }