]> Pileus Git - ~andy/sunrise/blob - app-cdr/mirage2iso/mirage2iso-0.1.ebuild
net-misc/moblock: Remove paranoid USE flag, fix quoted bash expansions, re-added...
[~andy/sunrise] / app-cdr / mirage2iso / mirage2iso-0.1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="CD/DVD image converter using libmirage"
8 HOMEPAGE="http://proj.mgorny.alt.pl/mirage2iso/"
9 SRC_URI="http://proj.mgorny.alt.pl/${PN}/${P}.tar.bz2"
10
11 LICENSE="BSD"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="<dev-libs/libmirage-1.2"
17 RDEPEND="${DEPEND}"
18
19 src_configure() {
20         emake configure || die 'configure failed'
21 }
22
23 src_install() {
24         emake PREFIX=/usr DESTDIR="${D}" install || die 'install failed'
25
26         dodoc README || die 'dodoc failed'
27 }